WWT Shows CLICK TO: Join and Support Internet Horology Club 185™ IHC185™ Forums

• Check Out Our... •
• TWO Book Offer! •
Go
New Topic
Find-Or-Search
Notify
Tools
Reply to Post
  
Carriage Clock giving me a headache "Click" to Login or Register 
IHC Member 32
Picture of Bruce Byrd
posted
The other day I found a dirty carriage clock and picked it up for a few bucks. It wasn't running, but the balance was good as was the balance spring. It is a time and strike clock which I hadn't seen to much. I took her apart and soaked all the parts in ketchup (brass parts). It turned all of the parts pink. But after a small amount of metal polish and some elbow grease, it came back to life. Balance took right of as did the rest of the clock.

I kept it out of the case to make sure it was running and timed properly. It was spot on for a week. Kept good time and the stoke mechanism was working as it should.

I let it wind down and then re-wound. Here is where something went wrong. I notice that after hour four, it was just chime at the number 4. Again, this is after the clock was running perfect. I have looked at the strike side with my loupe seeing if there was any dirt or smutz but there was nothing.

The rack drops to its correct start point but the small piece of metal (the metal is attached to a wheel and it rotates to lift the rack). The whole mechanism stops after about the fourth gong. I looked it over for something being hung up, but found nothing.

I am going to look at it again today with some clearer eyes. For the life of me, I cannot figure out what is going on.

Any help or comments would be greatly appreciated

Bruce


Bruce Byrd


 
Posts: 888 | Location: San Diego, California USA | Registered: December 27, 2002
IHC Member 32
Picture of Bruce Byrd
posted
post


Bruce Byrd


 
Posts: 888 | Location: San Diego, California USA | Registered: December 27, 2002
posted
You dont sound like you have much mechanical idea.
I use ketchup for sausages? Or do you have a new cleaning fluid in the US.
Have you cleaned the pivot holes out with
Pegging wood? Have you checked the holes for wear
Have you cleaned the main springs and replaced them having oiled them?
Have you checked the depth of the contrite wheel. Have you oiled the clock?
I met one guy who cleaned clocks in boiling water? Used solder to re bush the pivot holes? All the clocks stopped solid with rust?
I must try ketchup? Did you wash all the polish off in Shellite? Normal practice?
 
Posts: 3 | Location: Victoria in Australia | Registered: January 03, 2014
  Powered by Social Strata  
 


©2002-2021 Internet Horology Club 185™ - Lindell V. Riddle President - All Rights Reserved Worldwide

Internet Horology Club 185™ is the "Family-Friendly" place for Watch and Clock Collectors